Back to overview
Degraded
Slow processing of background jobs
Oct 18 at 09:47am MST
Affected services
Filing Queue
Resolved
Oct 18 at 10:15am MST
The issue is now resolved and jobs are processing as expected.
Affected services
Filing Queue
Created
Oct 18 at 09:47am MST
Our background jobs processing is experiencing slowness. We will update when this is resolved.
Affected services
Filing Queue