Back to overview
Degraded
Background queuing degraded
Oct 04 at 12:07pm MST
Affected services
Filing Queue
Resolved
Oct 04 at 01:27pm MST
The issue has been fixed with our provider and we are resolving this.
Affected services
Filing Queue
Created
Oct 04 at 12:07pm MST
Our background queuing service is experiencing a temporary degradation. This is resulting in some temporary slowness for background jobs across the app. We will update when this is resolved.
Affected services
Filing Queue